FORUMS

Top Earners This Week
1
tuputisima Points: 702 Lv 16
2
Born_to_grill Points: 587 Lv 30
3
putamierda17 Points: 585 Lv 30
4
cocoloco2 Points: 579 Lv 30
5
Hofi Points: 578 Lv 30
6
kilrah Points: 572 Lv 30
7
pieta101159 Points: 557 Lv 30
8
A-DIOS Points: 553 Lv 18
9
cena80 Points: 552 Lv 30
10
korner7006 Points: 552 Lv 12

Alienware Command Center no longer searching second drives to add games to library?

  • 2

Last week I launched AWCC the same as I had always done, noticing quickly that something had been amiss, and after a few hours searching the internet I saw nobody had the same issue (or I couldn't find anyone who had, anyway) 
Until today I didn't know what had been causing the issue - until I moved some games to my second drive and rescanned for games. Sure enough, the games I had moved were no longer showing.
Any chance we could get this remedied?

Replies • 5

Hello,

can u add those games manually and see if they appear in Library and do you got this issue with many versions of AWCC?

Regards,

 


This is the first i'm seeing this issue, and unless it was updated in the background I've been using the latest version for several months. 
I can manually add them back, but the info is "unknown" and the title is the name of the exe file rather than the game itself and just looks bad, so i'd rather not go that route



I believe that Command Center only auto loads games from the drive that the OS is installed on so likely your c drive....

 


SONICMILLER said:

I believe that Command Center only auto loads games from the drive that the OS is installed on so likely your c drive....

 

Well the thing is, It used to be able to load games from all drives