Top Earners This Week
ItGeraltOfRivia Points: 501 Lv 10
Darkslya3 Points: 501 Lv 10
Natanaelflores5... Points: 126 Lv 5
pszczola1966 Points: 126 Lv 5
Stunt5280 Points: 126 Lv 5
Mrschuylerb Points: 126 Lv 5
gonzalo196 Points: 126 Lv 5
TheShammyBoi Points: 126 Lv 5
DarkTangent0011 Points: 126 Lv 5
badboss5 Points: 118 Lv 18

Aurora R4 Case X51 Motherboard hybrid Project

  • 59

I have a case Aurora R4 with a Motherboard Andromeda X51 installed. Everything works fine. but for a reason idk. it wont change the color of the lights even though they work. Any ideas ?

Replies • 35

Yes I tried the command center from DEll's website and also AlienFX on the app store commend ceter on windows 10. None seem to help yet. In a youtube video a guy installed an Asus mobo on the R4 and the lights could change on that. so what am I doing wrong ? please help ?

2.12.19 EDIT: it took til page 3 til we found the answer for why the MIO board & CmndCntr would not change case colors (the point of this thread)

Silver's X51 R2 Motherboard does NOT have any USB 2.0 headers (a 3.0 header only)

Without a 2.0 header, the AlienFX MIO daughterboard USB cable connector has no where to plug in & so can not work; Silver will purchase a 3.0 -to- 2.0 adaptor & test it when it arrives, see bottom of page 3 for an update when he has one

Pages 1 2 3 involve basic & hard-core troubleshooting (with links & pics) of an MIO board, AlienFx & CmndCntr when used with factory & aftermarket motherboards housed inside of Aurora R1-R4 & Area-51 R1 desktop cases

Original text / conversation below


Not sure if I can help. 1st, your lights do come on, right. But u can't change the colors, is that it

Do u know which version of CmndCntr you're using? Launch CmndCntr / Thermals > click 'updates' icon lower right, when box pops up what version does it say it is

2.8.9 | 2.8.11 | 3.0 | 3.5 | 3.6 are the only 5 versions you should be installing, none should be coming from Windows, all come from & your X51 Driver / software / firmware archive is here (AlienFx daughterboard needs Aurora R4 CmndCntrs / X51 needs X51 software drivers)

If you're on Win10, version 3.6 can be installed in W8.1 Compatibility Mode & work

When u launch CmndCntr can u change fan speeds, so as to have positive sign the software & AlienFx board are working, & does it read Data correctly like temps/RPMs etc

Find AlienwareAlienFxTester.exe in yur C: drive & launch it, is the 'current version' (of firmware) detected or is 'no board detected' ... if the light tests can run, do they? colors change? That app is to test color change & whether AlienFx systems are communicating etc

The part# tag is on your MIO board, u can always try for a new one ... & see this post w/ links to other posts who themselves have links, in other words do some reading & testing

see this post, attempt flea power drain & CmndCntr repair & see links

I have to leave, will check back in ~10 hours


Thanks for replying. Yes the lights are definitely on and stay on. they don't ever change color. I just updated my x51 core components in windows 7 64 bit. I downgraded from windows 10 to see if it helps. just to try it. nothing seems to change it right now. if this helps. I can tell you that the alien head led is white constantly and the side panels are lit up green constantly also on the R4 case.

im using CC 3. in the command center it shows the x51 case because of the motherboard being an x51. and not the aurora case its installed. into. and I think because the led on the font alien face is white must mean its in some kind of maintenance mode or something. idk.

also I ran the tester and the test failed and did not read the motherboard it shows it as version 0.0.000

so according to the tester the case is not being detected by command center and the motherboard is not reading correctly or being recognized in full. so that makes sense if the white led does in fact mean there is a maintenance mode that is functioning on the I/O board.

also the white led on the front doesn't change color for booting. I read somewhere that its supposed to go red for a instant during post. but it starts white and stays white all the time while its on. on boot. the white led comes on first then the side panels which are green.

The X51 aspect shouldn't be there, you should have Aurora iconography instead, I guess u know that. On the other hand your lights work which means your MIO board is 'working' but in a zombie mode, like it's a Borg, nick-name it Locutus. So long as it reverts to X51 GRFX & Icons in there u can expect an issue, it needs to be Aurora GRFX/Icons like normal. Try this using R4 data Install CmndCntr non-Alien board, uninstall CmndCntr, do the steps suggested (copy/paste R4 data in), install CmndCntr & see what happens after the restart

This time install CmndCntr 3.5 or 3.6 on your W7 drive; after install, launch CC, look for the Aurora case Icon in the AlienFx section, it needs to be there so the color wheel can change the color zones 

If no joy, uninstall CmndCntr again & power down: do the jumper reset procedure not just once but maybe 2/3 times in a row; afterwards, do the procedure I linked u to at the top of post again & see if it helped (Board Version 0.000.000 etc doesn't compute, like it's locked up > the factory jumper reset may help; when on CmndCntr 3.0 the board version should be 2.02.00 | CC 3.5 & 3.6 = 4.02.00 (an offline board will say 'no board detected') 





ok. that's makes sense. but where do I get the R4 for data key from ? I cannot access my origin board or is there somewhere I can download one ?

so if I get this correct you need to backup your origin BIOS first. then import the alienware BIOS needed install CC. then before you reboot. you replace the alienware BIOS with the origin BIOS then reboot. I don't know if I should use the BIOS in the thread or hunt down an R4 BIOS key.